
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wkbn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wkbn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"DeWine says announcement on fall sports in Ohio will be made Tuesday","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"NBC4 Staff","description":"During his news briefing Thursday, DeWine was asked about fall sports in Ohio schools and if any decision had been made on allowing them to play.  ","publicationDate":"2020-08-13T15:30:47-04:00","lastModifiedDate":"2020-08-13T15:30:49-04:00","publicationDayOfWeek":"Thursday","categoryList":["Home","Ohio","Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":334,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":414217,"isShared":true,"originalSource":"https:\/\/www.nbc4i.com\/news\/state-news\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/","sharingMode":"Copy","primaryCategoryId":8,"persistentId":"nxs-48-article-414217"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nbc4i.com\/news\/state-news\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/","ampUrl":"https:\/\/www.wkbn.com\/sports\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/amp\/","urlHostname":"https:\/\/www.wkbn.com","urlSlug":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WKBN.com","callSign":"WKBN","domainName":"www.wkbn.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkbn.com\/sports\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/" || "";
var cats = "Home,Ohio,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "During his news briefing Thursday, DeWine was asked about fall sports in Ohio schools and if any decision had been made on allowing them to play." || "";
var bob_story_author = "NBC4 Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wkbn.com\/sports\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wkbn\/video\/video_studio\/421\/20\/08\/13\/5760165\/5760165_D32A8C3A8C3142748F7A9D2FBEE4995B_200813_5760165_DeWine_says_announcement_on_fall_sports_in_Ohio__2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkbn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-4","event":"dlReady","paragraphCount":10,"wordCount":334,"authorName":"NBC4 Staff","imageCount":0,"siteName":"WKBN.com","publishDateString":"Thu Aug 13 2020","publishTimeString":"03:30 PM EDT","originalContent":false,"classifyText":[],"categories":"Home,Ohio,Sports","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TRLZW6X");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WKBN.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wkbn.com\/wp-content\/uploads\/sites\/48\/2019\/05\/wkbn_digitalbrand-min.png"}},"name":"WKBN.com","description":"During his news briefing Thursday, DeWine was asked about fall sports in Ohio schools and if any decision had been made on allowing them to play.","headline":"DeWine says announcement on fall sports in Ohio will be made Tuesday","datePublished":"2020-08-13T19:30:47+00:00","dateModified":"2020-08-13T19:30:49+00:00","url":"https:\/\/www.wkbn.com\/sports\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/","author":[{"@type":"Person","name":"NBC4 Staff"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wkbn.com\/wp-content\/uploads\/sites\/48\/2020\/08\/IMG_E4798.jpg","name":"File photo (2019)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wkbn.com\/sports\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/"},"alternativeHeadline":"DeWine says he has confidence in coaches to instill safety measures in their student athletes","articleSection":"Sports","genre":["Home","Ohio","Sports"]}</script>

	
	<title>DeWine says announcement on fall sports in Ohio will be made Tuesday | WKBN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKBN.com &raquo; Feed" href="https://www.wkbn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKBN.com &raquo; Comments Feed" href="https://www.wkbn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkbn.com\/sports\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/","page_slug":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday","page_type":"story","page_category":"sports","article_id":414217,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='During his news briefing Thursday, DeWine was asked about fall sports in Ohio schools and if any decision had been made on allowing them to play.  ' /><!-- WP SEO -->
<meta name='google-site-verification' content='R_VwsbwLeivARqmRRGZSq8rTSmC_blr2NMGGOcenfM4' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkbn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1B499E;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkbn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkbn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=23a9583ec0ef7d80a7f0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkbn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkbn.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wkbn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wkbn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wkbn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkbn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkbn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.nbc4i.com/news/state-news/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday/" />
<link rel='shortlink' href='https://www.wkbn.com/?p=414217' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkbn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkbn.com%2Fsports%2Fdewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkbn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkbn.com%2Fsports%2Fdewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="101928538694" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkbn.com/sports/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DeWine says announcement on fall sports in Ohio will be made Tuesday" />
<meta property="og:url" content="https://www.wkbn.com/sports/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday/" />
<meta property="og:description" content="During his news briefing Thursday, DeWine was asked about fall sports in Ohio schools and if any decision had been made on allowing them to play." />
<meta property="article:published_time" content="2020-08-13T19:30:47+00:00" />
<meta property="article:modified_time" content="2020-08-13T19:30:49+00:00" />
<meta property="og:site_name" content="WKBN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="DeWine says announcement on fall sports in Ohio will be made Tuesday" />
<meta name="twitter:image" content="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/IMG_E4798.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/IMG_E4798.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/IMG_E4798.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="DeWine says announcement on fall sports in Ohio will be made Tuesday" />
<meta name="twitter:description" content="During his news briefing Thursday, DeWine was asked about fall sports in Ohio schools and if any decision had been made on allowing them to play." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-414217 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRLZW6X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkbn.com/" rel="home">WKBN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkbn.com/" rel="home">
						<img src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/05/wkbn_digitalbrand-min.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkbn.com/wp-content/uploads/sites/48/2019/05/wkbn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkbn.com/weather/">
							<span class="site-header__weather-region">Youngstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">88&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wkbn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-36458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-36458"><a href="https://www.wkbn.com/home/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-36485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36485"><a href="https://www.wkbn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-188471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188471"><a href="https://www.wkbn.com/news/27-investigates/">27 Investigates</a></li>
	<li id="menu-item-36488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36488"><a href="https://www.wkbn.com/news/crime/">Crime</a></li>
	<li id="menu-item-278583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278583"><a href="https://www.wkbn.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-36494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36494"><a href="https://www.wkbn.com/news/jobsnow/">JobsNOW</a></li>
	<li id="menu-item-49046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49046"><a href="https://www.wkbn.com/mr-food/">Mr Food</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/ohio-agencys-new-website-aims-to-better-connect-kids-with-adoptive-parents/"
									>
			
				Ohio agency&#8217;s new website aims to better connect kids with adoptive parents
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/ohio-agencys-new-website-aims-to-better-connect-kids-with-adoptive-parents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=2000&#038;ssl=1"
		alt="Ohio agency website, foster care."
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/pennsylvania/pittsburgh-area-excavators-unearth-some-civil-war-era-history/"
									>
			
				Pittsburgh-area excavators unearth some Civil War-era history
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/pennsylvania/pittsburgh-area-excavators-unearth-some-civil-war-era-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=2000&#038;ssl=1"
		alt="Pittsburgh Police Bomb Squad when he recognized what his machinery had hit; a cache of Civil War era cannonballs (1)"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/local-child-care-center-offering-to-take-in-kids-learning-online-while-parents-work/"
									>
			
				Local child care center offering to take in kids learning online while parents work
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/dewine-mask-mandate-for-k-12-students-in-ohio-will-be-signed-thursday/"
									>
			
				DeWine: Mask mandate for K-12 students in Ohio will be signed Thursday
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/sports/ohio-athletic-conference-releases-spring-schedule-mount-union-to-play-four-football-games/"
									>
			
				Ohio Athletic Conference releases  spring schedule; Mount Union to play four football games
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/dewine-outlines-several-steps-ohio-is-taking-to-address-health-disparities-in-the-black-community/"
									>
			
				DeWine outlines several steps Ohio is taking to address health disparities in the Black community
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-36455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36455"><a href="https://www.wkbn.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-36516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36516"><a href="https://www.wkbn.com/weather/">Forecast</a></li>
	<li id="menu-item-36521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36521"><a href="https://www.wkbn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-60054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60054"><a href="https://www.wkbn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-298148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298148"><a href="https://www.wkbn.com/weather/weather-for-kids/">Weather For Kids</a></li>
	<li id="menu-item-36532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36532"><a href="https://www.wkbn.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-36524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36524"><a href="https://www.wkbn.com/weather/closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-36467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36467"><a href="https://www.wkbn.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-36540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36540"><a href="https://www.wkbn.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-49030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49030"><a href="https://www.wkbn.com/sports/scores/">Scores</a></li>
	<li id="menu-item-36546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36546"><a href="https://www.wkbn.com/sports/game-of-the-week/">Game of the Week</a></li>
	<li id="menu-item-407726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407726"><a href="https://www.wkbn.com/sports/cleveland-browns/">Cleveland Browns</a></li>
</ul>
</div></div></li>
<li id="menu-item-49055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49055"><a href="https://www.wkbn.com/live-stream/">Live Stream</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-236940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236940"><a href="https://www.wkbn.com/live-stream/">Watch WKBN News</a></li>
	<li id="menu-item-236904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236904"><a href="https://www.wkbn.com/watch-cbsn-live/">Watch CBSN Live</a></li>
</ul>
</div></div></li>
<li id="menu-item-49067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49067"><a href="https://www.wkbn.com/report-it/">Report It!</a></li>
<li id="menu-item-335143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335143"><a href="https://www.wkbn.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-303618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303618"><a href="https://www.wkbn.com/marketplace/health-chats/">Health Chats</a></li>
	<li id="menu-item-293155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293155"><a href="https://www.wkbn.com/marketplace/myvalleypros/">MyValleyPros</a></li>
	<li id="menu-item-36652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36652"><a href="https://www.wytv.com/my-valley-dining">MyValleyDining</a></li>
	<li id="menu-item-36656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36656"><a href="https://www.wytv.com/myvalleydeals">MyValleyDeals</a></li>
	<li id="menu-item-268537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268537"><a href="https://www.wytv.com/myvalleycars/">MyValleyCars</a></li>
</ul>
</div></div></li>
<li id="menu-item-36482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36482"><a href="https://www.wkbn.com/my-valley-tributes/">Obituaries</a></li>
<li id="menu-item-352083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352083"><a href="https://www.myvalleyjobstoday.com/">Jobs</a></li>
<li id="menu-item-36473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36473"><a href="https://www.wkbn.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-368644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-368644"><a href="https://www.wkbn.com/community/community-events/valley-summer-events-whats-on-whats-canceled-this-year/">Summer Events</a></li>
	<li id="menu-item-49123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49123"><a href="https://www.wkbn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-36554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36554"><a href="https://www.wkbn.com/community/caring-for-our-community/">Caring for our Community</a></li>
</ul>
</div></div></li>
<li id="menu-item-36476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36476"><a href="https://www.wkbn.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-322708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322708"><a href="https://www.wkbn.com/advertise/">Advertise with us</a></li>
	<li id="menu-item-150203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150203"><a href="https://www.wkbn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-36613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="https://www.wkbn.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-49139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49139"><a href="https://www.wkbn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-375045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375045"><a href="https://www.wkbn.com/wkbn-newsletters/">Newsletters</a></li>
	<li id="menu-item-36627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36627"><a href="https://www.wkbn.com/tv-listings/">TV Schedule</a></li>
	<li id="menu-item-36633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36633"><a href="https://www.wkbn.com/contests/">Contests</a></li>
	<li id="menu-item-75970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75970"><a href="https://www.wkbn.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-271720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271720"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wkbn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-414217 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-ohio category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		DeWine says announcement on fall sports in Ohio will be made Tuesday	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkbn.com/sports/">Sports</a>
		</div>
	
			<div class="article-lead-text">
			<p>DeWine says he has confidence in coaches to instill safety measures in their student athletes</p>
		</div>
	
	<div class="article-meta">
					<p>by: NBC4 Staff</p>
		
					Posted: <time datetime="2020-08-13T15:30:47-04:00">Aug 13, 2020 / 03:30 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-13T15:30:49-04:00">Aug 13, 2020 / 03:30 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5760165","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wkbn.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wkbn.com","ns_st_st":"wkbn","ns_st_pu":"Nexstar","ns_st_ge":"Local News","cs_ucfr":""},"ad":{"c3":"wkbn.com","ns_st_st":"wkbn","ns_st_pu":"Nexstar","ns_st_ge":"Local News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wkbn/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wkbn.com/sports/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday/&vconp=2&cust_params=vid%3D5760165%26cmsid%3D414217%26pid%3D414217%26vidcat%3D/sports%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"gan8lQ6BkGNNPtGmkFr8UMaLq9QXPL5M","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzYwMTY1IiwiaXNzIjoiZ2FuOGxRNkJrR05OUHRHbWtGcjhVTWFMcTlRWFBMNU0iLCJleHAiOjE1OTczNTI1NjB9.cc0lQ-ZUgpHRfYr1xe48skBhacV1kyh621sUzlsftAw","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkbn/video/video_studio/421/20/08/13/5760165/5760165_D32A8C3A8C3142748F7A9D2FBEE4995B_200813_5760165_DeWine_says_announcement_on_fall_sports_in_Ohio__2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>COLUMBUS (WCMH) &#8212; Ohio Governor Mike DeWine&nbsp;says there will be an announcement next Tuesday in regards to fall sports in Ohio.&nbsp;&nbsp;</p>



<p>During his news briefing Thursday, DeWine&nbsp;was asked about&nbsp;fall sports in Ohio schools&nbsp;and&nbsp;if any decision had been made on allowing them to play.&nbsp;&nbsp;</p>



<p>DeWine says he and Lt. Gov. Jon Husted have been working with the Ohio High School Athletic Association to make sports safe as possible for students and fans, but there will be guidelines in place.&nbsp;&nbsp;</p>


<div class='s2nFriendlyFrame k k-8Y5cYYkZ' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=8Y5cYYkZ&#038;cid=9378&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>DeWine says he has confidence in coaches to instill safety measures in their student athletes and to stress responsibility.&nbsp;&nbsp;</p>



<p>“But&nbsp;it’s also important what young people do when they’re not playing, when they’re home, when they’re out and about.&nbsp;So, I think having coaches focus on that, we always look to our coaches for leadership, in the era of the pandemic and fighting the coronavirus, is probably their most important job,” says DeWine.&nbsp;</p>



<p>DeWine also stated that there will be restrictions on the&nbsp;amount&nbsp;of fans at sporting events, but it will ultimately be up to schools and parents if sports will be played this fall.&nbsp;&nbsp;</p>



<p>“We want the athletes to compete. We want the young people to have their season, but we want to do it as safely as possible. This will be a little disruptive for some people, but what we want to make sure that parents, and people who mean a lot to that particular child have the opportunity to see them,”&nbsp;DeWine stated.&nbsp;&nbsp;</p>



<p>Earlier&nbsp;Thursday, the&nbsp;Columbus City Schools District announced it had suspended all in-person&nbsp;interscholastic athletics and extracurricular activities due to concerns about COVID-19.&nbsp;</p>



<aside class="promo-link">
	<a
		href="https://www.nbc4i.com/news/local-news/columbus-city-schools-suspends-in-person-athletics-and-extracurricular-activities/"
		class="promo-link__link"
	>
		Columbus City Schools suspends in-person athletics and extracurricular activities	</a>
</aside>



<p>Earlier in the week&nbsp;Big Ten presidents voted to postpone the 2020 college football season.&nbsp;</p>



<aside class="promo-link">
	<a
		href="https://www.nbc4i.com/news/report-big-ten-fall-football-cancelled-will-attempt-to-play-in-spring/"
		class="promo-link__link"
	>
		Big Ten fall football postponed, will attempt to play in spring	</a>
</aside>



<p>The Big Ten says it hopes to to play the season in the spring. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114825"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkbn.com/sports/ohio-athletic-conference-releases-spring-schedule-mount-union-to-play-four-football-games/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="414197"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ohio Athletic Conference releases  spring schedule; Mount Union to play four football games
					</h3>
	
						<footer class="article-list__article-byline">
				by Chad Krispinsky <span class="sep">/</span> <time datetime="2020-08-13T15:39:30-04:00">Aug 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ALLIANCE, Ohio (WKBN) - The Ohio Athletic Conference has announced a preliminary schedule for the previously canceled four fall sports to be played in the spring. </p>
<p>Those sports include football, men's soccer, women's soccer and women's volleyball.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/07/ohio-athletic-conference-all-sports.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Ohio Athletic Conference (OAC) All sports, generic"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/07/ohio-athletic-conference-all-sports.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/07/ohio-athletic-conference-all-sports.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/07/ohio-athletic-conference-all-sports.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/07/ohio-athletic-conference-all-sports.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/07/ohio-athletic-conference-all-sports.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/07/ohio-athletic-conference-all-sports.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wkbn.com/sports/new-castle-football-ready-to-kick-the-door-down-this-fall/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="414165"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New Castle football &#8216;ready to kick the door down&#8217; this fall
					</h3>
	
						<footer class="article-list__article-byline">
				by Chase Evans <span class="sep">/</span> <time datetime="2020-08-13T15:10:37-04:00">Aug 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW CASTLE, Pa. (WKBN) - Success has always been part of the New Castle football program, but three consecutive WPIAL first-round exits have them hungry for more.</p>
<p>"We want to get over the hump," New Castle Head Coach Joe Cowart said. "We've been scratching the surface, you know, we've been knocking on the door. We're ready to kick the door down. We want to control the controllables. If we're going to be really successful, we're going to control the things that are right in front of us."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5760103"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/new-castle-football.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/new-castle-football.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/new-castle-football.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/new-castle-football.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/new-castle-football.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/new-castle-football.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/new-castle-football.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wkbn.com/sports/beaver-locals-on-the-rise-as-they-anticipate-2020/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="413112"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Beaver Local&#8217;s on the rise as anticipation builds towards 2020
					</h3>
	
						<footer class="article-list__article-byline">
				by Vince Pellegrini <span class="sep">/</span> <time datetime="2020-08-13T13:43:03-04:00">Aug 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LISBON, Ohio (WKBN) - Not too long ago, Beaver Local had lost 44 of 51 games between 2009 to week 1 of 2014. The Beavers had posted a winning percentage of 13.7% (7-44) during that time frame. Since then, over the past 6 years, the Beavers have had just two sub-500 years (both at 4-6) and have posted winning records in two seasons (2014: 6-4; 2017: 7-3). Now, Beaver Local is looking for more in their abbreviated 2020 season.</p>
<p>The Beavers last trip to the post-season came in 2005 when they were finishing up a 4-year playoff run (2002-05). Coach McKenzie appears to have a roster which could make some noise this year.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/beaver-local-beavers-high-school-football.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Beaver Local Beavers High School Football"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/beaver-local-beavers-high-school-football.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/beaver-local-beavers-high-school-football.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/beaver-local-beavers-high-school-football.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/beaver-local-beavers-high-school-football.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/beaver-local-beavers-high-school-football.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/beaver-local-beavers-high-school-football.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414194"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/ohio-agencys-new-website-aims-to-better-connect-kids-with-adoptive-parents/"
									>
			
				Ohio agency&#8217;s new website aims to better connect kids with adoptive parents
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/ohio-agencys-new-website-aims-to-better-connect-kids-with-adoptive-parents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Ohio agency website, foster care."
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/ohio-agency-foster-care-website.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414180"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/pennsylvania/pittsburgh-area-excavators-unearth-some-civil-war-era-history/"
									>
			
				Pittsburgh-area excavators unearth some Civil War-era history
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/pennsylvania/pittsburgh-area-excavators-unearth-some-civil-war-era-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Pittsburgh Police Bomb Squad when he recognized what his machinery had hit; a cache of Civil War era cannonballs (1)"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cannonball-found-in-pittsburgh.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414178"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/local-child-care-center-offering-to-take-in-kids-learning-online-while-parents-work/"
									>
			
				Local child care center offering to take in kids learning online while parents work
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/local-child-care-center-offering-to-take-in-kids-learning-online-while-parents-work/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/student-laptop-virtual-remote-online-learning.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Student, laptop, virtual remote online learning"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/student-laptop-virtual-remote-online-learning.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/student-laptop-virtual-remote-online-learning.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/student-laptop-virtual-remote-online-learning.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/student-laptop-virtual-remote-online-learning.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/student-laptop-virtual-remote-online-learning.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/student-laptop-virtual-remote-online-learning.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414228"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/dewine-mask-mandate-for-k-12-students-in-ohio-will-be-signed-thursday/"
									>
			
				DeWine: Mask mandate for K-12 students in Ohio will be signed Thursday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/ohio/dewine-mask-mandate-for-k-12-students-in-ohio-will-be-signed-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5760080"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/classroom-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/classroom-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/classroom-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/classroom-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/classroom-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/classroom-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/classroom-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414187"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/dewine-outlines-several-steps-ohio-is-taking-to-address-health-disparities-in-the-black-community/"
									>
			
				DeWine outlines several steps Ohio is taking to address health disparities in the Black community
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/ohio/dewine-outlines-several-steps-ohio-is-taking-to-address-health-disparities-in-the-black-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5760091"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/report.jpg?w=680&#038;h=382&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/report.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/report.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/report.jpg?w=680&amp;h=382&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/report.jpg?w=680&amp;h=382&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/report.jpg?w=680&amp;h=382&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/report.jpg?w=680&amp;h=382&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414215"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/gov-dewine-identifies-victim-in-deadly-standoff-as-doctor-who-worked-for-ohio-prison-system/"
									>
			
				Gov. DeWine identifies victim in deadly standoff as doctor who worked for Ohio prison system
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/ohio/gov-dewine-identifies-victim-in-deadly-standoff-as-doctor-who-worked-for-ohio-prison-system/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5760142"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/WJW-681546_01.MP4.00_31_09_43.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/WJW-681546_01.MP4.00_31_09_43.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/WJW-681546_01.MP4.00_31_09_43.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/WJW-681546_01.MP4.00_31_09_43.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/WJW-681546_01.MP4.00_31_09_43.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/WJW-681546_01.MP4.00_31_09_43.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/WJW-681546_01.MP4.00_31_09_43.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414200"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/new-jersey-man-sought-to-have-his-child-porn-victim-killed-prosecutors-say/"
									>
			
				New Jersey man sought to have his child porn victim killed, prosecutors say
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/new-jersey-man-sought-to-have-his-child-porn-victim-killed-prosecutors-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1537&#038;h=866&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1537&amp;h=866&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1537&amp;h=866&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414203"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/no-injuries-reported-after-rollover-crash-in-youngstown/"
									>
			
				No injuries reported after rollover crash in Youngstown
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/no-injuries-reported-after-rollover-crash-in-youngstown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5760168"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-rollover-crash-.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Youngstown rollover crash"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-rollover-crash-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-rollover-crash-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-rollover-crash-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-rollover-crash-.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-rollover-crash-.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-rollover-crash-.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414175"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/man-loses-left-eye-after-being-tased-by-arkansas-police/"
									>
			
				Man loses left eye after being tased by Arkansas police
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/man-loses-left-eye-after-being-tased-by-arkansas-police/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5754699"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/GUY-HIT-IN-EYE-BY-TASER.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/GUY-HIT-IN-EYE-BY-TASER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/GUY-HIT-IN-EYE-BY-TASER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/GUY-HIT-IN-EYE-BY-TASER.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/GUY-HIT-IN-EYE-BY-TASER.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/GUY-HIT-IN-EYE-BY-TASER.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/GUY-HIT-IN-EYE-BY-TASER.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414168"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/video-louisiana-woman-says-god-was-definitely-with-us-during-lightning-strike/"
									>
			
				VIDEO: Louisiana woman says &#8216;God was definitely with us&#8217; during lightning strike
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/video-louisiana-woman-says-god-was-definitely-with-us-during-lightning-strike/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Sarah-Ribardi-2-1.jpg?w=696&#038;h=933&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Sarah-Ribardi-2-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Sarah-Ribardi-2-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Sarah-Ribardi-2-1.jpg?w=540&amp;h=933&amp;crop=1 540w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Sarah-Ribardi-2-1.jpg?w=696&amp;h=933&amp;crop=1 720w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Sarah-Ribardi-2-1.jpg?w=696&amp;h=933&amp;crop=1 1080w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Sarah-Ribardi-2-1.jpg?w=696&amp;h=933&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414167"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/us-seizes-digital-currency-accounts-used-by-militant-groups/"
									>
			
				US seizes digital currency accounts used by militant groups
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/us-seizes-digital-currency-accounts-used-by-militant-groups/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cryptocurrency-seizure-militant-groups.jpg?w=960&#038;h=540&#038;crop=1"
		alt="In this March 22, 2019 file photo, an American flag flies outside the Department of Justice in Washington."
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cryptocurrency-seizure-militant-groups.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cryptocurrency-seizure-militant-groups.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cryptocurrency-seizure-militant-groups.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cryptocurrency-seizure-militant-groups.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cryptocurrency-seizure-militant-groups.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/cryptocurrency-seizure-militant-groups.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414139"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/stephenie-meyer-says-more-twilight-books-are-planned/"
									>
			
				Stephenie Meyer says more &#8216;Twilight&#8217; books are planned
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/stephenie-meyer-says-more-twilight-books-are-planned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Meyer.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Meyer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Meyer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Meyer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Meyer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Meyer.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/Meyer.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414125"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/arkansas-man-accused-of-placing-dead-animals-on-former-neighbors-grave/"
									>
			
				Arkansas man accused of placing dead animals on former neighbor&#8217;s grave
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/arkansas-man-accused-of-placing-dead-animals-on-former-neighbors-grave/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/JOSEPH-ALAN-STROUD-Web.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/JOSEPH-ALAN-STROUD-Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/JOSEPH-ALAN-STROUD-Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/JOSEPH-ALAN-STROUD-Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/JOSEPH-ALAN-STROUD-Web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/JOSEPH-ALAN-STROUD-Web.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/JOSEPH-ALAN-STROUD-Web.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414106"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/south-side-shootings-gunfire-calls-keep-youngstown-police-busy-this-week/"
									>
			
				South side shootings, gunfire calls keep Youngstown police busy this week
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/south-side-shootings-gunfire-calls-keep-youngstown-police-busy-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2015/05/youngstown-police_39749237_ver1.0-e1586968549669.png?w=960&#038;h=540&#038;crop=1"
		alt="youngstown, ohio police_117015"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2015/05/youngstown-police_39749237_ver1.0-e1586968549669.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2015/05/youngstown-police_39749237_ver1.0-e1586968549669.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2015/05/youngstown-police_39749237_ver1.0-e1586968549669.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2015/05/youngstown-police_39749237_ver1.0-e1586968549669.png?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2015/05/youngstown-police_39749237_ver1.0-e1586968549669.png?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2015/05/youngstown-police_39749237_ver1.0-e1586968549669.png?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414123"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/van-hit-by-gunfire-in-youngstown/"
									>
			
				Van hit by gunfire in Youngstown
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/van-hit-by-gunfire-in-youngstown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5760020"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-shooting-.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Youngstown gunfire Indianola"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-shooting-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-shooting-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-shooting-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-shooting-.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-shooting-.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/youngstown-shooting-.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="414117"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/washington-man-stuck-in-woods-for-3-days-saved-by-his-dog/"
									>
			
				Washington man stuck in woods for 3 days saved by his dog
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/washington-man-stuck-in-woods-for-3-days-saved-by-his-dog/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5759716"
	>
	<img
		src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/woods.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/woods.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/woods.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/woods.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/woods.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/woods.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkbn.com/wp-content/uploads/sites/48/2020/08/woods.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-9" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on WKBN.com	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="414014"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/coronavirus/coronavirus-in-ohio-thursday-update-dewine-husted-to-speak-at-2-p-m/"
									>
			
				Coronavirus in Ohio Thursday update: 1,178 new cases, 21 additional deaths reported
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="414215"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/gov-dewine-identifies-victim-in-deadly-standoff-as-doctor-who-worked-for-ohio-prison-system/"
									>
			
				Gov. DeWine identifies victim in deadly standoff as doctor who worked for Ohio prison system
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2010"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="414031"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/second-stimulus-checks-why-another-1200-payment-could-be-off-the-table/"
									>
			
				Second stimulus checks: Why another $1,200 payment could be off the table
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="414203"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/no-injuries-reported-after-rollover-crash-in-youngstown/"
									>
			
				No injuries reported after rollover crash in Youngstown
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-111" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.wkbn.com/news/local-news/wkbns-newscast-website-receives-awards-for-journalism-excellence/" target="_blank" rel="noopener noreferrer">

<img src="https://www.wkbn.com/wp-content/uploads/sites/48/2020/05/murrow-award-2020.jpg" style="display:block; margin-left:auto; margin-right:auto;" alt="WKBN.com Murrow award" />
	
</a></div></div></section><section id="media_image-9" class="widget widget_media_image"><a href="https://www.wkbn.com/lottery"><img width="320" height="50" src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/12/Lottery-Numbers-2-320x50-1.jpg?w=320" class="image wp-image-248493  attachment-320x50 size-320x50" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/12/Lottery-Numbers-2-320x50-1.jpg 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/12/Lottery-Numbers-2-320x50-1.jpg?resize=300,47 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-72" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.s2nFriendlyFrame {
		display: none;
	}

</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wkbn.com/" rel="home">
				<img src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/05/wkbn_digitalbrand-min.png" alt="WKBN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKBN27/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKBN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkbn_27firstnews/">
					<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wkbn27">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKBN27">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wkbn.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wkbn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkbn-27-first-news/id412441075?mt=8">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wkbn&#038;hl=en_US">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkbn-27-weather-youngstown/id935445837?mt=8">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkbn.android.weather&#038;hl=en_US">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="https://www.wkbn.com/news/local-news/">Local News</a></li>
<li id="menu-item-49601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49601"><a href="https://www.wkbn.com/weather/">Weather</a></li>
<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="https://www.wkbn.com/sports/">Sports</a></li>
<li id="menu-item-49609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49609"><a href="https://www.wkbn.com/report-it/">Report It!</a></li>
<li id="menu-item-49612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49612"><a href="https://www.wkbn.com/about-us/">About Us</a></li>
<li id="menu-item-49613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49613"><a href="https://www.wkbn.com/live-stream/">Live Stream</a></li>
<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://www.wkbn.com/contests/">Contests</a></li>
<li id="menu-item-49617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49617"><a href="https://www.wkbn.com/my-valley-tributes/">My Valley Tributes</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-49628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49628"><a href="https://www.wkbn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-49642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49642"><a href="https://www.wkbn.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-49645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49645"><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li>
<li id="menu-item-49653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49653"><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children&#8217;s Report</a></li>
<li id="menu-item-49662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49662"><a href="https://www.wkbn.com/wp-content/uploads/sites/48/2020/06/WKBN-TV-WYFX-LD-2019-2020-EEO-Public-File-Report.pdf">WKBN EEO Report</a></li>
<li id="menu-item-49668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49668"><a href="https://www.wkbn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-49671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49671"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-49701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49701"><a href="https://www.wkbn.com/weather-closing-admin/">Admin</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wkbn.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "NBC4 Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday"}'   data-path='/5678/lin.wkbn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wkbn.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wkbn.com\/wp-json\/","nonce":"8aed2a52db","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkbn.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wkbn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://www.wkbn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wkbn.com\/sports\/dewine-says-announcement-on-fall-sports-in-ohio-will-be-made-tuesday\/"}
</script>
<script src='https://www.wkbn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794522',post:'414217',tz:'-4',srv:'www.wkbn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794522', '414217' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":930,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
