
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkbn.com\/news\/national-world\/pope-demands-tech-companies-prevent-kids-from-viewing-porn\/" || "";
var cats = "Home,National and World,News" || "";
var bob_kw = "" || "";
var bob_desc = "Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wkbn.com\/news\/national-world\/pope-demands-tech-companies-prevent-kids-from-viewing-porn\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkbn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TRLZW6X");</script>
<!-- End Google Tag Manager -->

	
	<title>Pope demands tech companies prevent kids from viewing porn | WKBN.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKBN.com &raquo; Feed" href="https://www.wkbn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKBN.com &raquo; Comments Feed" href="https://www.wkbn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkbn.com\/news\/national-world\/pope-demands-tech-companies-prevent-kids-from-viewing-porn\/","page_slug":"pope-demands-tech-companies-prevent-kids-from-viewing-porn","page_type":"story","page_category":"national_and_world","article_id":233733,"subpath":"\/news\/national_and_world"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web.' /><!-- WP SEO -->
<meta name='google-site-verification' content='emDw7jMF6cvgpZRhPbDCqSwC4GR34GriCgd3jhaszbw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkbn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1B499E;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wkbn.com/wp-includes/css/dist/block-library/style.min.css?m=1571091510g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wkbn.com/_static/??-eJyVjMEOwiAQRH9I2EJDtx6M37LdrhUFSgqNfr6tevTiJJNMJjMPHlnxnKqkCvUqUQokeZZKC3DwezusPozApcAU5oGCtt1onDPWoWG02NtNOvqkt80B/uDRUj0H0cQWmQ1hR3xppNlsfgI/BBVXlcM6+VTgJjUT39+4b95f53gyDtvGHfseX4T7TwI=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wkbn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoWEWACViIKU='></script>
<link rel='https://api.w.org/' href='https://www.wkbn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkbn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkbn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wkbn.com/news/national-world/pope-demands-tech-companies-prevent-kids-from-viewing-porn/" />
<link rel='shortlink' href='https://www.wkbn.com/?p=233733' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkbn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkbn.com%2Fnews%2Fnational-world%2Fpope-demands-tech-companies-prevent-kids-from-viewing-porn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkbn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkbn.com%2Fnews%2Fnational-world%2Fpope-demands-tech-companies-prevent-kids-from-viewing-porn%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="101928538694" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkbn.com/news/national-world/pope-demands-tech-companies-prevent-kids-from-viewing-porn/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pope demands tech companies prevent kids from viewing porn" />
<meta property="og:url" content="https://www.wkbn.com/news/national-world/pope-demands-tech-companies-prevent-kids-from-viewing-porn/" />
<meta property="og:description" content="Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web." />
<meta property="article:published_time" content="2019-11-14T13:41:52+00:00" />
<meta property="article:modified_time" content="2019-11-14T13:42:43+00:00" />
<meta property="og:site_name" content="WKBN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pope demands tech companies prevent kids from viewing porn" />
<meta name="twitter:image" content="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?w=640" />
<meta name="twitter:image:alt" content="Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?w=960&amp;h=540&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?w=960&#038;h=540&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Pope demands tech companies prevent kids from viewing porn" />
<meta name="twitter:description" content="Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wkbn.com/wp-content/uploads/sites/48/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-233733 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRLZW6Xheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkbn.com/" rel="home">WKBN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkbn.com/" rel="home">
						<img src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/05/wkbn_digitalbrand-min.png" alt="National and World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkbn.com/wp-content/uploads/sites/48/2019/05/wkbn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkbn.com/weather/">
							<span class="site-header__weather-region">Youngstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">30&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wkbn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-36458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-36458"><a href="https://www.wkbn.com/home/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-36485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36485"><a href="https://www.wkbn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-188471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188471"><a href="https://www.wkbn.com/news/27-investigates/">27 Investigates</a></li>
	<li id="menu-item-36488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36488"><a href="https://www.wkbn.com/news/crime/">Crime</a></li>
	<li id="menu-item-36494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36494"><a href="https://www.wkbn.com/news/jobsnow/">JobsNOW</a></li>
	<li id="menu-item-36497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36497"><a href="https://www.wkbn.com/elections/">Elections</a></li>
	<li id="menu-item-49046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49046"><a href="https://www.wkbn.com/mr-food/">Mr Food</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/old-dogs-new-tricks-10000-pets-needed-for-science/"
									>
			
				Old dogs, new tricks: 10,000 pets needed for science
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/old-dogs-new-tricks-10000-pets-needed-for-science/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?w=2000&#038;ssl=1"
		alt="In this Monday, Nov. 11, 2019 photo, University of Washington School of Medicine researcher Daniel Promislow, the principal investigator of the Dog Aging Project grant, rubs the head of his elderly dog Frisbee at their home in Seattle. Can old dogs teach us new tricks? Hoping to shed light on human longevity, scientists need 10,000 pet dogs for the largest-ever study of healthy aging in canines"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/ohio-manufacturer-announces-plans-to-revive-longaberger-baskets/"
									>
			
				Ohio manufacturer announces plans to revive Longaberger baskets
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/ohio/ohio-manufacturer-announces-plans-to-revive-longaberger-baskets/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/vlcsnap-2019-11-13-16h46m01s729.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/pennsylvania/pa-dad-used-11-month-old-as-human-shield-in-drug-deal-baby-shot-multiple-times-police-say/"
									>
			
				Pa. dad used 11-month-old as &#8216;human shield&#8217; in drug deal; baby shot multiple times, police say
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/wkbn-to-tour-former-gm-lordstown-plant-with-ceo-whos-taking-it-over/"
									>
			
				WKBN to tour former GM Lordstown plant with CEO who&#8217;s taking it over
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/ohio-lawmakers-consider-removing-statute-of-limitations-for-rape-cases/"
									>
			
				Ohio lawmakers consider removing statute of limitations for rape cases
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/pope-demands-tech-companies-prevent-kids-from-viewing-porn/"
									>
			
				Pope demands tech companies prevent kids from viewing porn
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-36455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36455"><a href="https://www.wkbn.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-36516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36516"><a href="https://www.wkbn.com/weather/">Forecast</a></li>
	<li id="menu-item-36521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36521"><a href="https://www.wkbn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-60054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60054"><a href="https://www.wkbn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-36532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36532"><a href="https://www.wkbn.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-36524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36524"><a href="https://www.wkbn.com/weather/closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-36467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36467"><a href="https://www.wkbn.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-36540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36540"><a href="https://www.wkbn.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-49030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49030"><a href="https://www.wkbn.com/sports/scores/">Scores</a></li>
	<li id="menu-item-36546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36546"><a href="https://www.wkbn.com/sports/game-of-the-week/">Game of the Week</a></li>
	<li id="menu-item-177888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177888"><a href="https://www.wkbn.com/sports/big-22/">Big 22</a></li>
	<li id="menu-item-178404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178404"><a href="https://www.wkbn.com/high-school-football-standings/">High School Football Standings</a></li>
	<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://www.wkbn.com/fox-sports-go/">Fox Sports App</a></li>
	<li id="menu-item-181847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181847"><a href="https://www.wkbn.com/black-and-gold-today/">Black and Gold Today</a></li>
</ul>
</div></div></li>
<li id="menu-item-49055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49055"><a href="https://www.wkbn.com/live-stream/">Live Stream</a></li>
<li id="menu-item-49067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49067"><a href="https://www.wkbn.com/report-it/">Report It!</a></li>
<li id="menu-item-36479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36479"><a href="https://www.wkbn.com/chat/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-36640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36640"><a href="https://www.wkbn.com/chat/">Health Chats</a></li>
	<li id="menu-item-36645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36645"><a href="https://www.wkbn.com/business/business-brief/">Business Brief</a></li>
	<li id="menu-item-36652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36652"><a href="https://www.wytv.com/my-valley-dining">MyValleyDining</a></li>
	<li id="menu-item-36656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36656"><a href="https://www.wytv.com/myvalleydeals">MyValleyDeals</a></li>
</ul>
</div></div></li>
<li id="menu-item-36482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36482"><a href="https://www.wkbn.com/my-valley-tributes/">Obituaries</a></li>
<li id="menu-item-36473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36473"><a href="https://www.wkbn.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-231553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231553"><a href="https://www.wkbn.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-231560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231560"><a href="https://www.wkbn.com/community/small-business-saturday/">Small Business Saturday</a></li>
	<li id="menu-item-49123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49123"><a href="https://www.wkbn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-36554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36554"><a href="https://www.wkbn.com/community/caring-for-our-community/">Caring for our Community</a></li>
	<li id="menu-item-198217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198217"><a href="https://www.wkbn.com/community/wkbns-gerry-ricciutti-supports-real-men-wear-pink-campaign/">Real Men Wear Pink</a></li>
</ul>
</div></div></li>
<li id="menu-item-36476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36476"><a href="https://www.wkbn.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-150203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150203"><a href="https://www.wkbn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-36613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36613"><a href="https://www.wkbn.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-49139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49139"><a href="https://www.wkbn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-36627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36627"><a href="https://www.wkbn.com/tv-listings/">TV Schedule</a></li>
	<li id="menu-item-36633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36633"><a href="https://www.wkbn.com/contests/">Contests</a></li>
	<li id="menu-item-75970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75970"><a href="https://www.wkbn.com/closed-captioning/">Closed Captioning</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wkbn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wkbn.com/news/local-news/wkbn-to-tour-former-gm-lordstown-plant-with-ceo-whos-taking-it-over/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wkbn.com/news/local-news/wkbn-to-tour-former-gm-lordstown-plant-with-ceo-whos-taking-it-over/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						WKBN to tour former GM Lordstown plant with CEO who&#8217;s taking it over																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-233733 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national-world category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Pope demands tech companies prevent kids from viewing porn</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkbn.com/news/national-world/">National and World</a>
		</div>
	
			<div class="article-lead-text">
			<p>Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web</p>
		</div>
	
	<div class="article-meta">
					<p>by: <a href="https://www.wkbn.com/author/the-associated-press/" title="Posts by The Associated Press" class="author url fn" rel="author">The Associated Press</a></p>
		
					Posted: <time datetime="2019-11-14T08:41:52-05:00">Nov 14, 2019 / 08:41 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-14T08:42:43-05:00">Nov 14, 2019 / 08:42 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/pope-porn-directive.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Pope Francis is given a newborn baby to bless as he arrives for his weekly general audience in St. Peter&#8217;s Square, at the Vatican, Wednesday, Nov. 13, 2019. (AP Photo/Gregorio Borgia)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>VATICAN CITY (AP) &#8211; Pope Francis is demanding that Facebook, Apple, Google and other tech companies urgently take measures to remove child porn from the web and to prevent children from accessing pornography online.</p>



<p>Francis told a Vatican conference of religious leaders and high-tech representatives Thursday that it’s no longer acceptable to merely follow the law in monitoring online content since technology is fast outpacing regulation.</p>



<p>Rather, he demanded that companies themselves assume a moral responsibility to protect young people from what he said was the ruinous effects of pornography on their emotional and sexual development.</p>



<p>He said: “There is a need to ensure that investors and managers remain accountable so that the good of minors and society is not sacrificed to profit.”</p>



<p>Francis was addressing participants at the conference “Promoting Digital Child Dignity.”</p>



<p>(Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114825"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National and World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkbn.com/news/national-world/old-dogs-new-tricks-10000-pets-needed-for-science/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Old dogs, new tricks: 10,000 pets needed for science
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2019-11-14T09:42:45-05:00">Nov 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SEATTLE (AP) — Can old dogs teach us new tricks? Scientists are looking for 10,000 pets for the largest-ever study of aging in canines. They hope to shed light on human longevity too.</p>
<p>The project will collect a pile of pooch data: vet records, DNA samples, gut microbes and information on food and walks. Five hundred dogs will test a pill that could slow the aging process.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="In this Monday, Nov. 11, 2019 photo, University of Washington School of Medicine researcher Daniel Promislow, the principal investigator of the Dog Aging Project grant, rubs the head of his elderly dog Frisbee at their home in Seattle. Can old dogs teach us new tricks? Hoping to shed light on human longevity, scientists need 10,000 pet dogs for the largest-ever study of healthy aging in canines"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/dog-aging-study-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkbn.com/news/national-world/wash-teacher-accused-of-threatening-to-shoot-students/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wash. teacher accused of threatening to shoot students
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Newsource <span class="sep">/</span> <time datetime="2019-11-14T08:35:34-05:00">Nov 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PUYALLUP, Wash. (CNN Newsource) - Police in Washington say a female teacher has been arrested after threatening to shoot students.</p>
<p>Julie Hillend-Jones, 58, worked at Emerald Ridge High School in Puyallup where Brooklyn Bisson is a sophomore. Bisson said she first heard about the arrest of her teacher from a friend during 5th period. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/washington-teacher-threats.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="A teacher in Washington is accused of threatening students."
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/washington-teacher-threats.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/washington-teacher-threats.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/washington-teacher-threats.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/washington-teacher-threats.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/washington-teacher-threats.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/washington-teacher-threats.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkbn.com/news/update-roanoke-police-searching-for-franklin-county-murder-suspect-all-roanoke-city-schools-vwcc-closed/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				UPDATE: Roanoke Police searching for Franklin County murder suspect, all Roanoke City schools, VWCC closed
					</h3>
	
			<footer class="article-list__article-byline">
			by WFXRtv.com Digital Desk <span class="sep">/</span> <time datetime="2019-11-14T09:34:48-05:00">Nov 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>UPDATE: 9:28 A.M.: Reporter Ford Carson is on the scene of the RV which police believe is connected to Franklin County murder suspect Michael Brown.</p>
<p>UPDATE 9:18 A.M.: The Raleigh Court Branch of the Roanoke Public Library is closed because of the search for Michael Brown.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/michael-brwon.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/michael-brwon.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/michael-brwon.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/michael-brwon.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/michael-brwon.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/michael-brwon.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/michael-brwon.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/wkbn-to-tour-former-gm-lordstown-plant-with-ceo-whos-taking-it-over/"
									>
			
				WKBN to tour former GM Lordstown plant with CEO who&#8217;s taking it over
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkbn.com/news/local-news/">Local News</a> / <time datetime="2019-11-14T09:53:59-05:00">1 min ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/wkbn-to-tour-former-gm-lordstown-plant-with-ceo-whos-taking-it-over/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/chevy-cruze-lordstown-sign-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="The &quot;Home of the Cruze&quot; sign is being removed from the former GM assembly plant."
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/chevy-cruze-lordstown-sign-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/chevy-cruze-lordstown-sign-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/chevy-cruze-lordstown-sign-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/chevy-cruze-lordstown-sign-.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/chevy-cruze-lordstown-sign-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/chevy-cruze-lordstown-sign-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/national-world/battle-lines-harden-as-trump-impeachment-goes-public/"
									>
			
				Battle lines harden as Trump impeachment goes public
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkbn.com/news/national-world/">National and World</a> / <time datetime="2019-11-14T05:05:23-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/national-world/battle-lines-harden-as-trump-impeachment-goes-public/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/impeachment-hearings-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/impeachment-hearings-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/impeachment-hearings-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/impeachment-hearings-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/impeachment-hearings-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/impeachment-hearings-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/impeachment-hearings-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/odot-wants-ability-to-slow-traffic-on-more-state-roads-and-highways/"
									>
			
				ODOT wants ability to slow traffic on more state roads and highways
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkbn.com/news/ohio/">Ohio</a> / <time datetime="2019-11-14T07:29:48-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/ohio/odot-wants-ability-to-slow-traffic-on-more-state-roads-and-highways/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/winter-driving.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Winter driving"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/winter-driving.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/winter-driving.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/11/winter-driving.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/winter-driving.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/winter-driving.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/11/winter-driving.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/nfl-america-makes-continue-helmet-research-in-youngstown/"
									>
			
				NFL, America Makes continue helmet research in Youngstown
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkbn.com/news/local-news/">Local News</a> / <time datetime="2019-11-14T05:27:01-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkbn.com/news/local-news/nfl-america-makes-continue-helmet-research-in-youngstown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/09/americamakes-youngstown-nfl-helmets.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Football helmets at AmericaMakes in Youngstown"
		srcset="https://www.wkbn.com/wp-content/uploads/sites/48/2019/09/americamakes-youngstown-nfl-helmets.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/09/americamakes-youngstown-nfl-helmets.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkbn.com/wp-content/uploads/sites/48/2019/09/americamakes-youngstown-nfl-helmets.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/09/americamakes-youngstown-nfl-helmets.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/09/americamakes-youngstown-nfl-helmets.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkbn.com/wp-content/uploads/sites/48/2019/09/americamakes-youngstown-nfl-helmets.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-9" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on WKBN.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/ohio/ohio-manufacturer-announces-plans-to-revive-longaberger-baskets/"
									>
			
				Ohio manufacturer announces plans to revive Longaberger baskets
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/wkbn-to-tour-former-gm-lordstown-plant-with-ceo-whos-taking-it-over/"
									>
			
				WKBN to tour former GM Lordstown plant with CEO who&#8217;s taking it over
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/live-stream/"
									>
			
				Live Stream
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkbn.com/news/local-news/trumbull-county-indictments-nov-13-2019/"
									>
			
				Trumbull County indictments: Nov. 13, 2019
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wkbn.com/" rel="home">
				<img src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/05/wkbn_digitalbrand-min.png" alt="WKBN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WKBN27/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKBN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkbn_27firstnews/">
					<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wkbn27">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WKBN27">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wkbn.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wkbn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkbn-27-first-news/id412441075?mt=8">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wkbn&#038;hl=en_US">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wkbn-27-weather-youngstown/id935445837?mt=8">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wkbn.android.weather&#038;hl=en_US">
						<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49600"><a href="https://www.wkbn.com/news/local-news/">Local News</a></li>
<li id="menu-item-49601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49601"><a href="https://www.wkbn.com/weather/">Weather</a></li>
<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="https://www.wkbn.com/sports/">Sports</a></li>
<li id="menu-item-49609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49609"><a href="https://www.wkbn.com/report-it/">Report It!</a></li>
<li id="menu-item-49612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49612"><a href="https://www.wkbn.com/about-us/">About Us</a></li>
<li id="menu-item-49613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49613"><a href="https://www.wkbn.com/live-stream/">Live Stream</a></li>
<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://www.wkbn.com/contests/">Contests</a></li>
<li id="menu-item-49617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49617"><a href="https://www.wkbn.com/my-valley-tributes/">My Valley Tributes</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-49623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49623"><a href="https://www.wkbn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-49626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49626"><a href="https://www.wkbn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-49628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49628"><a href="https://www.wkbn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-49642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49642"><a href="https://www.wkbn.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-49645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49645"><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li>
<li id="menu-item-49653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49653"><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children&#8217;s Report</a></li>
<li id="menu-item-49662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49662"><a href="https://www.wkbn.com/wkbn-tv-wyfx-ld-2018-2019-eeo-public-file-report_1559325849846_90074908_ver1-0/">WKBN EEO Report</a></li>
<li id="menu-item-49668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49668"><a href="https://www.wkbn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-49671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49671"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-49701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49701"><a href="https://www.wkbn.com/weather-closing-admin/">Admin</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wkbn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National and World";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wkbn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_and_world","kw":"pope-demands-tech-companies-prevent-kids-from-viewing-porn"}'   data-path='/5678/lin.wkbn/news/national_and_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wkbn.com\/wp-json\/","nonce":"303fd8d5aa","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wkbn.com/_static/??-eJydjEsOwiAUAC9kofzjwngWHjwUArTyiR7fdunW7WRm6HtfYnV5euw0dWr3uDR8TeyDlFhJ6hd6KG6rA+ug44nlECt++rCNuhxPCjNmf9aPvIHNBLQWVydXuTLOAUJwkhGY1Wf8Y2rbiO4oheLMg0KvQJtgFAMRfq/3cmPKiNUYKVj6As1zS/A='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wkbn.com/wp-includes/js/wp-embed.min.js?m=1571091511g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794522',post:'233733',tz:'-5',srv:'www.wkbn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794522', '233733' ]);
</script>

</body>
</html>
