<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="WKBN Staff"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Youngstown police: Toddler found walking alone in 33-degree </title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WKBN", "logo": { "@type": "ImageObject", "url": "https://media.wkbn.com/nxs-wkbntv-media-us-east-1/theme/images/wkbn_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.wkbn.com/news/local-news/youngstown-police-toddler-found-walking-alone-in-33-degree-weather/1103085288" } , "headline": "Youngstown police: Toddler found walking alone in 33-degree weather", "alternativeHeadline": "Janicka Shuler, the boy's mother, is charged with endangering children", "description": "Police said the child has been found alone on other occasions, including the day before when he was found across the street at Rite Aid.", "author": { "@type": "Person", "name": "WKBN Staff" }, "datePublished": "2018-04-05T13:44:59-0400", "dateModified": "2018-04-05T13:44:59-0400", "dateline": "YOUNGSTOWN, Ohio (WKBN)", "articleBody": "&lt;p&gt;A Youngstown mom is facing charges after police say her 3-year-old child was found wandering outside alone in 33-degree weather.&lt;/p&gt;&lt;p&gt;Police said they were familiar with Janicka Shuler due to previous calls involving her children.&lt;/p&gt;&lt;p&gt;On Wednesday afternoon, police said her child was walking along Mahoning Avenue, wearing only a t-shirt and diaper.&lt;/p&gt;&lt;p&gt;When questioning Shuler at her home on Glenellen Avenue, she told police that her 14-year-old child was supposed to be watching the boy, according to a police report. She told police that she was sleeping.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Police said on Wednesday, the boy was also found across the street at Rite Aid. He had been found alone on other occasions as well, the report stated.&amp;nbsp;&lt;/p&gt;&lt;p&gt;According to the report, officers found that the children were sleeping on mattresses on the floor that had other furniture piled on top of them. Police said there was no food in the refrigerator.&lt;/p&gt;&lt;p&gt;When questioned about food for the children, Shuler told police that she usually orders food, according to the report.&lt;/p&gt;&lt;p&gt;Shuler was charged with child endangering.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/janicka-shuler-_1522949990076_39184594_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Police said the child has been found alone on other occasions, including the day before when he was found across the street at Rite Aid." lang="en-US" /> <meta name="keywords" content="Local News,News,Home" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Youngstown police: Toddler found walking alone in 33-degree weather"/><meta property="og:description" content="Police said the child has been found alone on other occasions, including the day before when he was found across the street at Rite Aid. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wkbn.com/news/local-news/youngstown-police-toddler-found-walking-alone-in-33-degree-weather/1103085288"/><meta property="og:image" content="https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/janicka-shuler-_1522949990076_39184594_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WKBN"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-04-05T17:44:59+0000"/><meta property="article:modified_time" content="2018-04-05T17:44:59+0000"/><meta property="article:expiration_time" content="2292-01-18T17:44:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Youngstown police: Toddler found walking alone in 33-degree weather"/><meta name="twitter:description" content="Police said the child has been found alone on other occasions, including the day before when he was found across the street at Rite Aid. "/><meta name="twitter:site" content="WKBN"/><meta name="twitter:image" content="https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/janicka-shuler-_1522949990076_39184594_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.wkbn.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180405 17:44:59"/><Attribute name="edate" value="1522950299748"/><Attribute name="edateformat" value="20180405 17:44:59"/><Attribute name="sdate" value="1522950299711"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900054"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Home"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Police said the child has been found alone on other occasions, including the day before when he was found across the street at Rite Aid. "/><Attribute name="Headline" value="Youngstown police: Toddler found walking alone in 33-degree weather"/><Attribute name="Keywords" value="Local News,News,Home"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180405 17:44:59"/><Attribute name="PubDate" value="20180405 17:44:59"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39184594"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1103078293"/><Attribute name="URL" value="https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/janicka-shuler-_1522949990076_39184594_ver1.0_160_90.jpg"/><Attribute name="Title" value="Janicka+Shuler"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="101928538694" /> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;wkbn&#x2e;com&#x2f;news&#x2f;local-news&#x2f;youngstown-police-toddler-found-walking-alone-in-33-degree-weather&#x2f;1103085288" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522565692000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522565692000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wkbn&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1522565610000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.wkbn.com/nxs-main-v2-theme/images/color_schemes/wkbn/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.wkbn.com/nxs-main-v2-theme/images/color_schemes/wkbn/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.wkbn.com/nxs-main-v2-theme/images/color_schemes/wkbn/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.wkbn.com/nxs-main-v2-theme/images/color_schemes/wkbn/favicon.ico"> <link rel="apple-touch-icon" href="http://www.wkbn.com/nxs-main-v2-theme/images/color_schemes/wkbn/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 602.1},getRevision:function(){return"602.1.50"},getVersion:function(){return"602.1.50"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"873862113"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"http://www.wkbn.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"873777806"},getScopeGroupIdOrLiveGroupId:function(){return"873777806"},getParentGroupId:function(){return"873777806"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.wkbn.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=873777806&refererPlid=873862113"},getURLHome:function(){return"http://www.wkbn.com/web/guest"},getSessionId:function(){return"9E31BEC9CED8F144E6DADED3C3C74C59"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.wkbn.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1522728858000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=108&minifierType=js&languageId=en_US&b=6110&t=1522728858000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fyoungstown-police-toddler-found-walking-alone-in-33-degree-weather\x2f1103085288";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fyoungstown-police-toddler-found-walking-alone-in-33-degree-weather%2F1103085288";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=108&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_9624","101","56_INSTANCE_kZbin2SRxyYo","56_INSTANCE_9724","56_INSTANCE_7431","56_INSTANCE_BR8JwaazqpaX","56_INSTANCE_5919","56_INSTANCE_rsL9RRk7mSNu","56_INSTANCE_lsABA7DCNOg5","56_INSTANCE_0623","56_INSTANCE_4135"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=108&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WKBN"},getParentGroupName:function(){return"WKBN"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wkbn/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wkbn-staging/-/";var viewGalleryUrl="/group/wkbn/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=873777816;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"873777821"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"873777816"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.wkbn.com/news/local-news/youngstown-police-toddler-found-walking-alone-in-33-degree-weather/1103085288",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1103085288",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7ed05871f1f59" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-TRLZW6X");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- Google Site Verification --> <meta name="google-site-verification" content="emDw7jMF6cvgpZRhPbDCqSwC4GR34GriCgd3jhaszbw" /> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WKBN:UA-116427616-1,nxstWKBN:UA-32507368-4";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wkbn.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WKBN";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="WKBN Staff";k="1103085288";d="WKBN";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:9-0whhjzohq";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=108&minifierType=js&languageId=en_US&b=6110&t=1522565610000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Home,Local News";var bob_kw="Local News,News,Home";var bob_desc="Police\x20said\x20the\x20child\x20has\x20been\x20found\x20alone\x20on\x20other\x20occasions\x2c\x20including\x20the\x20day\x20before\x20when\x20he\x20was\x20found\x20across\x20the\x20street\x20at\x20Rite\x20Aid\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- Head client custom content --> </head> <body class="skin-wkbn controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.wkbn.com/weather">40&deg; <i class=" lwi lwi-day-partly-sunny small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WKBN"><img src="https://media.wkbn.com/nxs-wkbntv-media-us-east-1/theme/images/wkbn_digitalbrand-min.png" alt="WKBN" /><div class="site-logo-wrapper" style="background:url(https://media.wkbn.com/nxs-wkbntv-media-us-east-1/theme/images/wkbn_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="http://www.wkbn.com/weather">
       <h5 class="region">Youngstown</h5>
       <h4 class="forecast">40&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        





































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.wkbn.com/news/local" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/local-crime">Local Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/live-stream">Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/news/jobsnow">JobsNOW</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/news/27-investigates">27 Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/mr-food">Mr. Food Recipes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/news/elections">Elections</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.wkbn.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/weather">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/weather/interactive-radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/closings">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/weather-cameras">Weather Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.wkbn.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/sports">Sports Headlines</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/scores">Scores</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.wkbn.com/live-stream">Watch Live</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.wkbn.com/report-it">Report-it</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.wkbn.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/community/caring-for-our-community">Caring for Our Community</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/community/breast-cancer-awareness">Breast Cancer Awareness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/news/heroin-crisis">Heroin Crisis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/calendar">Community Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.wkbn.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/email-alerts">Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/alexa">Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wkbn.com/tv-listings">TV Schedule</a></li>
                                                                                                                                                                            <li><a href="http://wkbn.lininteractive.com/wkbn-advertise-with-us/">Advertise With Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-businessspotlight" href="#"></a>
                                                            <a href="http://www.wkbn.com/lifestyle" data-dropdown="drop-nav-businessspotlight" data-options="is_hover:true; hover_timeout:1000">Business Spotlight</a>
                                  
 
            
                                                                     <ul id="drop-nav-businessspotlight" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://wkbn.lininteractive.com/wkbn-advertise-with-us/">Advertise With Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.wkbn.com/my-valley-tributes">Obituaries</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9624"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-156622" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"lin.wkbn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-156622")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wkbn.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'WKBN Staff'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Youngstown police: Toddler found walking alone in 33-degree weather | 1103085288'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <h1 class="headline">Youngstown police: Toddler found walking alone in 33-degree weather</h1> <h2 class="sub-headline">Janicka Shuler, the boy's mother, is charged with endangering children</h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> <strong>By:</strong> WKBN Staff</a> <a href="mailto:jamann@wytv.com"><i class="fa fa-envelope"></i></a> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 05, 2018 01:44 PM EDT</p> <p class="updated"><strong>Updated:</strong> Apr 05, 2018 01:44 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/janicka-shuler-_1522949990076_39184594_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="http://www.wkbn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Youngstown police: Toddler found walking alone in 33-degree weather"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/janicka-shuler-_1522949990076_39184594_ver1.0_640_360.jpg" alt="Youngstown police: Toddler found walking alone in 33-degree weather"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>YOUNGSTOWN, Ohio (WKBN) - A Youngstown mom is facing charges after police say her 3-year-old child was found wandering outside alone in 33-degree weather.</p><p>Police said they were familiar with Janicka Shuler due to previous calls involving her children.</p><p>On Wednesday afternoon, police said her child was walking along Mahoning Avenue, wearing only a t-shirt and diaper.</p><p>When questioning Shuler at her home on Glenellen Avenue, she told police that her 14-year-old child was supposed to be watching the boy, according to a police report. She told police that she was sleeping.&nbsp;</p><p>Police said on Wednesday, the boy was also found across the street at Rite Aid. He had been found alone on other occasions as well, the report stated.&nbsp;</p><p>According to the report, officers found that the children were sleeping on mattresses on the floor that had other furniture piled on top of them. Police said there was no food in the refrigerator.</p><p>When questioned about food for the children, Shuler told police that she usually orders food, according to the report.</p><p>Shuler was charged with child endangering.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.wkbn",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_kZbin2SRxyYo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_kZbin2SRxyYo"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_1103151426_1.0"> <!--get page comments flag from storyBean --> <!-- COMMENTING --> <div id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="wkbn";var disqus_identifier="http://www.wkbn.com/news/local-news/youngstown-police-toddler-found-walking-alone-in-33-degree-weather/1103085288";var disqus_title="Youngstown police: Toddler found walking alone in 33-degree weather";var disqus_url="http://www.wkbn.com/news/local-news/youngstown-police-toddler-found-walking-alone-in-33-degree-weather/1103085288";var disqus_container_id="disqus_thread";(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(a)})();/*]]>*/</script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> <!-- END COMMENTING --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9724"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-news/police-converge-on-volant-highway/1103139928" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/volant-route-208-police_1522952734794_39188436_ver1.0_640_360.jpg');"><img src="http://www.wkbn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Officers involved in 'gun battle' in..."></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Officers involved in 'gun battle' in...</p> </a> <a href="/news/local-news/niles-teen-in-court-for-sentencing-hearing-for-elderly-womans-murder/1102962432" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkbn.com/nxs-wkbntv-media-us-east-1/photo/2018/04/05/Niles_teen_in_court_for_sentencing_heari_0_39183500_ver1.0_640_360.jpg');"><img src="http://www.wkbn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Niles teen in court for sentencing..."></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Niles teen in court for sentencing...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7431"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-185961" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wkbn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-185961")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_BR8JwaazqpaX_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_BR8JwaazqpaX"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_1094431574_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5919"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-180429" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.wkbn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-180429")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_rsL9RRk7mSNu_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_rsL9RRk7mSNu"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_1001256870_1.0"> <style type="text/css">iframe#cbTrending{width:1px;min-width:100%;border:0}</style> <header class="mod-header"><h2>Trending Stories</h2></header> <iframe class="cb-trending" id="cbTrending" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=wkbn"></iframe><script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.15/iframeResizer.min.js"></script><script>/*<![CDATA[*/$("#cbTrending").iFrameResize();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_lsABA7DCNOg5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_lsABA7DCNOg5"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_1094429127_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0623"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-133496" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wkbn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-133496")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4135"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873777806_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-141653" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wkbn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-141653")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WKBN"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/WKBN"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WKBN27/"><i class="fa fa-facebook icon"></i></a></li> <li class="pinterest"><a href="https://www.pinterest.com/wkbn27/"><i class="fa fa-pinterest icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/+Wkbn27/"><i class="fa fa-google-plus icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.wkbn.com/closed-captioning">Closed Captioning</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></h4> <ul> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li> </ul> </div> <div class="links"> <h4><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children's Report</a></h4> <ul> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children's Report</a></li> </ul> </div> <div class="links"> <h4><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/equal-employment-opportunity-records/">WKBN EEO Report</a></h4> <ul> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children's Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/equal-employment-opportunity-records/">WKBN EEO Report</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wkbn.com/privacy-policy">Privacy Policy</a></h4> <ul> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children's Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/equal-employment-opportunity-records/">WKBN EEO Report</a></li> <li><a href="http://www.wkbn.com/privacy-policy">Privacy Policy</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wkbn.com/terms-of-use">Terms of Use</a></h4> <ul> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children's Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/equal-employment-opportunity-records/">WKBN EEO Report</a></li> <li><a href="http://www.wkbn.com/privacy-policy">Privacy Policy</a></li> <li><a href="http://www.wkbn.com/terms-of-use">Terms of Use</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.nexstar.tv/">Nexstar</a></h4> <ul> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">FCC Children's Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/equal-employment-opportunity-records/">WKBN EEO Report</a></li> <li><a href="http://www.wkbn.com/privacy-policy">Privacy Policy</a></li> <li><a href="http://www.wkbn.com/terms-of-use">Terms of Use</a></li> <li><a href="http://www.nexstar.tv/">Nexstar</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="" ></a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-110208" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wkbn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-110208")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.wkbn.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1522565610000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 